
Instructions for After Effects Level One 
 

Resource Files Needed 

• CSE Background Music.WAV 
• OceanView.avi 
• 00237_VideoTraxx.avi 
• 00244_VideoTraxx.avi 
• 01047_VideoTraxx.mov 
• 01067_VideoTraxx.mov 
• 01189_VideoTraxx.mov 
• 01208_VideoTraxx.mov 
• 01492_VideoTraxx.avi 
• 03147_VideoTraxx.avi 
• 051_JB_HD2.avi 
• 970_JumpBack.avi 
• windsurfer.avi 
• AB_LightEffects_loop.mov 

 

The Interface 
Open the sample project and let’s take a look at the program interface. There are three 
main parts of the interface and at least one other piece that you need to be familiar with to 
do the basic things that AE can do.  

The Project Window 
The first piece is the Project Window which, just like Premiere, is the holding place for 
all the source files that you use for a given project. You can create bins (folders) just like 
you can in Premiere.  There is really not much new to learn here so just be aware that 
when you close this window, you are closing the project that you have open. 

The Comp Window 
The second part of the interface that you need to be familiar with is the Comp window. 
When you put files on a timeline in AE you are creating what AE refers to as a Comp or 
composition. The comp window is the preview window for a composition. When you 
play a timeline you will be viewing its output in the comp window. Notice that there is 
toolbar at the bottom of this window. There are a couple that you will probably use 
regularly. Notice the zoom drop down. Unless you have a huge monitor you probably 
won’t be able to view the comp window at 100%. I usually work at 50% or less unless I 
have a dual monitor setup.  

Find the next drop down in the comp window. This is the resolution drop down. Notice 
that you can view this window at 100% resolution (what the end product will look like) 
down to ¼ of full resolution. The reason that you would set the window to a resolution 
less than 100% is that this takes a lot of resources. The higher this resolution, the longer it 



will take to actually be able to see the output. I usually work at 50% or even 25% just to 
make the work go smoother. 

There are a few other tools at the bottom of this window but they are beyond the focus of 
our workshop today. 

The Timeline 
The timeline is where all the action takes place in AE. This is where you assemble all the 
clips for your comp. This is where you set the in and out points, apply and configure 
effects, choose the blending mode, make a layer 3D, apply track mattes, and anything 
else that you can do in AE. This is the main, most important part of the interface. It works 
quite differently from Premiere and we will be spending a lot of time working in the 
timeline during the course of the workshop so we don’t really need to go into a great deal 
of detail right now. You will learn how it works as we go.  

Tool Palettes 
You should also see some tool palettes somewhere on your screen. If you click on the 
Window menu, you will see a full list of palettes that are available. They are completely 
customizable just like they are in Photoshop or Premiere. You can position them 
anywhere you want just like in other Adobe programs and you can save the positions as 
workspaces just like you can in other Adobe programs. There are at least two palettes that 
you need to have opened for the workshop today. You need to have the Tools palette and 
the Time Control palette open. You may close the rest of the palettes if you want to. You 
can also group the palettes any way you like just like to do in Photoshop. 

RAM Preview 
When you preview a comp in AE, you are creating what is called a RAM preview. The 
reason that it is called a RAM preview is because all the layers and effects that have been 
applied in the comp are “put together” and placed into RAM. In Premiere they are stored 
in a file on the scratch disk. Think about the implications of that for a minute. Long term 
versus short term storage of the preview file. 

When you RAM preview a comp, the more detail and precision you want to see, the more 
slowly the composition displays in standard preview and the more RAM is required for 
RAM Preview. You can control the amount of detail shown in either the standard or 
RAM Preview by changing the resolution, magnification, and preview quality of your 
composition. 

To create a RAM Preview you simply choose the preview settings in the Time Controls 
palette, (resolution and frame rate) and click on the RAM Preview button. The preview 
will be loaded into RAM (basically rendered and stored into RAM) and then played. This 
is the only way that you can view a comp in real time. If you just click the play button, 
you will not see the clip in real time, at the actual speed at which the final clip will be 
rendered. 

All right, without any further delay, let’s get started. 

Your task today is to create an intro for a new TV program that is going to be airing on 
national TV starting this spring. The name of the show is CSE (ESC backwards, or Crime 



Scene Evaluation) Corpus Christi… CSE Corpus Christi. It has a couple of well known 
stars that we will use in the intro. 

Creating Comp 1 – Police Lights 
1. Create a new project. Select File > New Project 

2. Save it in a folder at the root of C in a new folder named CSE-CC 

3. Name the project file CSE-CC 

4. As a side note, I would normally put all the source files that I am going to use in 
this folder, clips, audio, stills, etc. To save time and preserve disk space, we won’t 
do that today. 

5. Now let’s create some bins to keep our source files organized. Create a bins for 
Comps, Video, Audio, and Stills. There is nothing special about these bins, it is 
just the way that I like to organize my projects. 

6. Click on the video bin and select File > Import > File 

7. Find the file 00244_VideoTraxx.avi, select it, and click on Open.  

8. The file is placed in the video bin. Now, I already know that we are going to 
create a number of comps in this project and you might want to create a folder in 
the video bin called comp 1 and store all the comp 1 videos in that folder. Then 
you would do the same for all the other comps. I am not going to do that, but that 
is another way that you could organize the folder. 

9. Now you may notice that there is not timeline to put this file on. That is because 
we haven’t created a comp yet. Remember, a timeline is a visual representation of 
a comp. So let’s create a comp. 

10. Select the Comps bin and select Composition > New Composition. 

11. Name the comp Comp 1 – Police Lights 

12. On the Preset dropdown, select NTSC DV 720x480 

13. Leave all the other settings the same except the last one. We are going to make 
this comp 5 seconds long. When you click OK, a timeline and a comp window 
will appear, and you should see a new item in the Comp bin. 

14. Put the video on the timeline. 

15. RAM preview the video. Notice that nothing happens for the first few seconds of 
the clip. That won’t work for our intro so we want the in point for this video to be 
at the point where the lights start moving. 

16. There are a couple of ways to accomplish that. You could move your timeline to 
the spot at which you want to start and then drag the beginning of the clip to that 
point and move the clip over to the left or you could drag the clip to the left until 
the desired frame is at the 00:00 marker on the timeline. (Demonstrate) 



17. That looks good but we could have done that with Premiere and we are charging 
the client an exorbitant fee because we are After Effects Experts so let’s After 
Effect it.  

18. Click on the clip in the timeline and select Layer > New > Solid.  

19. Name this solid Light Blue Solid (I used 184, 195, and 143 or B8C3F3. You can 
change this latter if you need to by clicking on the solid layer in the timeline and 
selecting Layer > Solid Settings.) 

20. Click on the Make Comp Size button to make sure the solid is the same size as the 
video clip. 

21. Change the color to a light blue and click OK. 

22. Now something happened there that you need to understand. Just like in Premiere, 
when you place an item on a track above a track with something in it, that top 
track will hide the lower tracks.  

23. Unlike Premiere, however, there are some really cool things you do in this 
situation.  

24. At the bottom of the timeline you will see a button that says Switches/Modes. 
That is a toggle switch that toggles between two different sets of tools, the 
switches tools and the blending mode tools. Click on it to reveal the Mode panel. 

25. For the Light Blue Solid layer, click on the mode drop down and you will see 
some blending modes that you may be familiar with. They are the same ones you 
find in Photoshop and they work the same way. Experiment around a bit with 
different modes and see what you can do. 

26. To see the effect, choose a mode and then toggle the eyeball (far left side of the 
layer) on and off.  

27. You can move quickly through the different modes using Shift + =. 

28. Settle on Color Burn and save the comp. 

29. RAM preview it and close this comp. That is all we are going to do with it for 
now. We will use it latter in the final comp. 

Create Comp 2 – CSI #1 
1. Import the following files into the appropriate bins 

a. 01492_VideoTraxx.avi 

b. 051_JB_HD2.avi 

c. OceanView.avi 

2. Create a new comp with the following settings 

a. Comp Name “Comp 2 – CSI #1” 

b. Comp Duration 10:00 (we will trim it later to 6:22) 



3. Place 01492_VideoTraxx.avi on layer 1. At this point we are going to adjust some 
of the settings for this video. We need to move it over to the left a bit. The reason 
will become obvious as we move through the rest of the comp. 

4. Spin down the twirly on the left side of the clip. This will spin down the 
properties for this layer. What you find underneath that twirly is dependent on 
what the layer contains. Again, that will become more obvious as we continue 
through the project. 

5. Spin down the transform property and you will see a series of properties that you 
can transform for this object. The one that we are interested in is the position 
property. (Spin everything back up and single click on the clip. Press the P key to 
open the position property.) 

6. There are three ways to adjust this property.  

a. You can click on the X axis number and type in the value that you want, 
and then repeat for the Y axis value. 

b. You can scrub the numbers 

c. You can click and hold on the picture in the comp window and drag the 
clip to the location that you want it. (Click and hold and press the Shift 
key to constrain the motion.) 

7. Use any of those methods to get the clip to 444, 243. Again, there is method to my 
madness. I know that this doesn’t look good right now, but it will all become clear 
shortly. 

8. For layer 2 use 051_JB_HD2.avi 

9. Change the mode to Multiply 

10. If you RAM preview you will notice a problem. Layer 2 is far shorter than the 
underlying layer. In Premiere you would have to put the clip into the timeline 
over and over to fill up the amount of time that you need. Not with AE. 

11. This clip is 2 seconds long but we need it to be 10 seconds long. Right click on 
the clip in the project window. If you right click in the timeline, this won’t work. 

12. Select Interpret Footage  Main and change the Loop property to 5. Click OK. 

13. Grab the end of the clip in the timeline and stretch it out to 10 seconds. 

14. For the next layer drop in the OceanView clip. We are going to do something here 
that AE is famous for… we are going to add an effect to the clip. 

15. Click Effects  BCC Colors and Blurs  BCC Tritones. (If you get an error 
message, just click out of it. I think it is because this version of the effect was 
created for an earlier version of AE. It will still work.) 

16. You can play around with the Black Color, Midtone Color, and White Color to 
see what it will do. Play with the other settings. You can do a lot of interesting 
stuff with this effect. Delete it and the re-apply it. Change the midtone color to 
3EB3CF. (I originally arrived at that color by using the eyedropper in the water 
area.) 



17. Don’t worry about the short length of this clip. We are going to trim the timeline 
when we finish. 

18. Now create a new white solid about 1/3 the width of the comp 

a. Layer  New  Solid 

b. Name: White Solid 

c. Change the color to white 

d. Set the width to 240 

19. Be sure that you are looking at Comp 2 in the comp window. Move the White 
Solid layer to far left side of the comp window. It may be necessary to make it a 
little taller so that it covers up the whole left side of the comp. 

20. Now go back to layer 3 and change the track matte to “Alpha Matte White Solid” 

21. Move the timeline marker to 1:00 and insert a new text layer (Layer  New  
Text) 

22. In the Character Panel change the settings of the fonts to the following settings 

a. Myriad Pro 

b. Size 24 

c. Bold 

23. Click in the right 2/3’s of the comp and type Tom Hardy.  

24. Click and hold on the title and position it below the man. 

25. Grab one of the corner sizing handles and resize it. Make it larger. 

26. You may notice that there is a black line around the outside of the text. That is a 
stroke. We often like for our fonts to have a stroke, but not in this case. In the 
Character panel, on the Stroke Width property, you can set the stroke to .25. The 
font will always have a stroke, but you can make it so small that no one can see it. 

27. Now we want to make this title fade in over the first 2 seconds that it appears. We 
can do that on the timeline. Click on the title in the timeline and type a T for 
transparency. 

28. Make sure that the timeline marker is at the beginning of this clip. 

29. Click on the Stop Watch to turn on animation for this property. That adds a key 
frame at the current timeline marker. 

30. Change the value of the Opacity property to 0. 

31. Move out 2 seconds to the 3:00. 

32. Change the value to 100 and another keyframe is added. (Note that there is a set 
of keyframe navigators on the far left side of the timeline.) 

33. Move the timeline marker to 6:22. Press the N key to shrink the work area to that 
length. 



34. Now select all the tracks (clicking and dragging on the track heading) and press 
Alt  ] key. That is the shortcut for setting the outpoint. 

35. Save the file and RAM preview it. 

36. I don’t like how slowly the text fades in so I am going to change that. Click on the 
text layer and press the T key. Click and hold on the second keyframe and move it 
left to about the 2 second mark. 

37. You can RAM preview again if you like, at least the portion where the text fades 
in. 

38. Clean up the bins. You may have some resources in the wrong bin. I did. 

Create Comp 3 
This is a very simple comp that quite frankly, we really don’t need. We could just use the 
footage as footage in the final comp, but this is the way I put it together so this is how we 
will do it.  

1. Import 01189Video_Trax into the video bin 

2. Place it on the timeline and fade it in over 10 frames. 

Create Comp 4 – CSI #2 
1. Import the following files into the appropriate bins 

a. 01067_VideoTraxx 

b. 01208_VideoTrax 

2. Both of these are quick time files.  We are going to do the same thing here that we 
did in Comp 2, use a white solid as a track matte and add some text. This time the 
solid will be on the right side of the comp window instead of the left.  

3. Create a new comp and name it Comp 4 – CSI #2 

a. Set the duration to 6:16 

4. Place 01067 on the first layer 

5. Place 01208 on the second layer 

6. Place the white solid that you created earlier on the 3rd layer. This time move it to 
the far right side of the comp. 

7. Set the Track Matte property on the second track to Alpha Matte White Solid  

8. Add a text layer using the same setting as in Comp 2 and type Jolene Hefferman. I 
like this on two lines. 

9. Use a preset for the entry animation for the text. 

10. Save it and RAM Preview it. 

Create Comp 5 
1. Create a new comp with the following settings… 



a. Name = Comp 5 – Surfer Dude 

b. Duration 6:17 

2. Import 970_JumpBack and windsurfer into the appropriate bin 

3. Place windsurfer on the first layer and apply Effect Blur and Sharpen Fast 
Blur 

4. Set the Blurriness to 10, Blurriness Dimensions Horizontal and Vertical, and 

 Repeat Edge Pixels  On 

5. Place 970_JumpBack on layer 2. 

6. Set the Opacity 50% and the Mode set to Overlay 

7. As you can see, the underlying video begins to show through.  

8. Now add the windsurfer video again on layer 3 

9. Add a mask to this layer… Layer Mask New Mask. You should be able to see 
the mask outlined in yellow along the outside edge of the comp. Or you could 
click on the rectangle mask tool in the tool palette and draw the mask right on the 
layer. I like this method best. 

10. We are going to shrink the mask and make it follow the surfer dude. Spin down 
the windsurfer clip that is on layer 3 and then spin down the Mask, and Mask 1 
lines. 

11. This is a little weird, I will call it un-intuitive. You have to click on the clip inside 
the mask in order to be able to resize the mask. Do that now and you will see 8 
sizing handles on the mask. Adjust the size to fit the surfer dude. 

12. Be sure that the timeline marker is at the beginning of the timeline and turn on the 
animation stop watch to create a keyframe at this point. 

13. Move out 5 frames and position the mask in line with the surfer. Continue this 
process for the entire length of the clip. At some places (like at 15) you will have 
to adjust the size and/or shape of the mask. To do that, click on the video 
“behind” the mask and use the sizing handles in the comp window. You can also 
double click on the mask shape in the comp window and adjust the position and 
the shape. This is quite similar to the transform property in Photoshop. After you 
make the adjustment, you have to press the Enter key. To set a keyframe without 
changing the mask, click on the “Add/Remove Keyframe” check box. 

14. Save and RAM preview 

15. If you turn off the windsurfer on layer 1 and RAM preview just a bit of the clip, 
you will see why we use it twice. By putting the jumbpack between the two 
identical clips and setting the mode to overlay, you can see the clip through the 
Jumpback creating a pretty cool effect. 

16. Let’s take this one step further. Let’s add an adjustment layer and apply the BCC 
Tritone effect to it. Play with the colors until you get an effect that you like. I will 
use 0B4AC1 for the midtone color. 



17. Save it and RAM Preview if you like. 

Comp 6 – Title 
In this comp I am going to teach you a couple of different techniques that AE gives you 
for animating text. 

1. Create a new comp name Comp 6 – Title and make it 8 seconds long. 

2. Import 03147_VideoTraxx and place it on layer 1. 

3. Place the timeline marker at 1 second. 

4. Create a white solid and name it White Solid Layer 6. It should be on layer 2. 

5. With the solid layer selected, select Effect  Text  Path Text 

6. Type CSE, use Elephant Font, and click OK. 

7. The Path Text Effect Control Panel should open. This gives you access to all the 
parameters that you can control with in the effect. 

8. Move to the top of this window and change the Shape property to Line. (Take 
note of the others.) 

9. Change the size up to about 120 

10. Adjust the tracking to put a little space between the letters. 

11. Make the alignment  center 

12. Spin down the advanced spinner. This is where the real magic takes place. 

13. Turn on the stop watch for the Visible Characters property. Change the value to 0. 
(At the beginning of the clip, show 0 visible characters.) 

14. Now move out 2 seconds and change the visible characters to 3. (That is all the 
characters in this line.) 

15. Scrub the timeline and take a look. 

16. Now change the fade time to 50% and scrub the timeline. 

17. One last property. Make the fill color and the stroke color white. 

18. Save and RAM preview the timeline. 

That’s one different way to deal with text. Now we are going to use a mask to hide and 
control the speed at which the hidden text is revealed. 

19. Move out to about 4 seconds and add a new text layer. 

20. Type Corpus Christi, make it larger, change the fill and stroke to white, and 
position the words in the lower third of the screen. 

21. Add a mask to the Corpus Christi layer. Layer  Mask  New Mask 

22. If the layer is not close to size of the text block, resize it by double clicking on 
and grabbing a sizing handle. Make the mask a little wider than the text block on 
both sides. (If you don’t double click you can change the shape of mask.) 



23. Spin down the text layer properties, the Mask properties, and the Mask 1 
properties.  

24. Turn on the animation stop watch for the Mask Shape property to add a key frame 
at the beginning of the clip. 

25. Double click on the mask again and move the right side to the left until the text 
disappears. 

26. Move the timeline indicator out about 2 seconds and stretch the mask back out to 
its original size. 

27. Scrub the timeline to see what it looks like.  

28. Look at the mask feather property. Notice that there is a lock setting on it. That 
means that if you change the value of one of the properties, the other will change 
too. That is often a good thing, but not in this case. Unlock it and set the first 
value to 50 %. 

29. Scrub it and see what that effect does. 

30. Save the comp and RAM preview it. 

Comp 7 – Workers 
1. Create a new comp, name it Comp 7 – Workers 

2. Make it 10 seconds long. 

3. Import AB_LightEffects_loop and 01047_VideoTraxx 

4. This clip is smaller than the comp so stretch it out. 

5. Put 01047_VideoTraxx on the timeline first and the AB_LightEffects_loop in 
second so that it is on top of the other clip. 

6. Change the blending mode for the AB_LightEffects clip to Overlay 

7. Take a look at the timeline and notice that the overlaid clip is too short. Do you 
remember how to fix that? 

a. In the Project window find the clip, right click on it, and select Interpret 
Footage  Main 

b. We need to loop it about 4 times and click OK 

c. Stretch it out in the timeline. 

8. Save the comp and RAM preview it. You might want to turn the eyeball for the 
top layer on and off to see the effect that the overlaid clip is having on the final 
results. 

9. If you think the overlay is too dark you can try some of the other blending modes, 
change the opacity of the layer, or you could try an adjustment layer and play 
around with different effects applied to that layer. If you choose to look at this 
method, you will find that you have a lot of control over the final results. I applied 
the Layers (Individual Controls) and got some interesting results. 



10. You can also add multiple effects to this layer. I added a Gaussian blur set to 4.0 
with a nice result. 

Assembling the Final Comp 
You have now created all the comps that we need to create the final composition… the 
one that we will show to the client. 

1. Create a new comp, name it Final Comp, and make it 45 seconds long. 

2. Import CSE Background Music and 00237_VideoTraxx into the appropriate bins 

3. Put the audio file in the timeline. We are going to synchronize all of our comps in 
this final comp to events in the audio file. The best way to do that is to place a 
marker on the clip at the events in the audio file that mark places you want to 
change the scene. Here’s how you do it. 

a. In the Time Controls window, click the Audio button  and then click the 
RAM preview button .  

b. At the points in time where you want to add a marker, press the multiply 
key (*) on the numeric keypad to create a layer marker.  

c. When previewing is complete, double-click a marker you just created, 
type a descriptive label in the Comment box (such as a word being spoken 
at that time), and click OK. Repeat for any other markers you added. 

d. You can snap items (including clips and the timeline marker) to markers 
when you drag them in the Timeline window by holding down Shift as 
you drag. 

4. Now we are ready to assemble all the comps that we have worked on so far into a 
final comp. Find Comp 3 and put it in the timeline at the beginning of the 
timeline. 

5. RAM preview it. 

6. Insert 00237_VideoTraxx at 2 seconds. We aren’t going to use all of it but we will 
get to that in a minute. 

7. Comp 1 is next, but there are some frames at the beginning that we don’t want to 
use.  I want you to put it in at about 1:15 then trim the beginning over to about 
3:15. 

8. Now trim Comp 3 to where it ends somewhere in the middle of 00237. 

9. At the first marker (which should be about 6:15) insert the Comp 2. 

10. At marker 2 (13:03) put in comp 4. Trim comp 2 down to the beginning of comp 
4. 

11. Comp 5 begins at the third marker (19:18) and ends at the 4th marker. 

12. Put Comp 7 at the next marker (26:05). It should end at the next marker (29:12) 

13. Put comp 6 at the next to the last marker (29:12) 



14. Save and RAM preview the project 

15. I don’t like the way the second line of the title comes in. It doesn’t match the 
music. I want it to pop right on that heavy beat. So, open Comp 6 from the project 
window. 

16. Delete the mask on the Corpus Christi title. 

17. Go back to the final comp and play it. It still not quite right. I need to move the 
title over to the left. I will do that in Comp 6. It looks like I need to move it over 
20 frames. 

18. That worked! Now it pops right on that beat. You might add an entry animation to 
the title, just be sure that the pop happens right on that big last beat. 

19. Trim the end of the clip to the end of the music and then adjust the end of the 
work area. 

20. Save it, RAM preview, and now we will talk about rending. 

 

There is another really cool feature that I find very useful. Go to File  Collect Files  
and click on Generate Report Only. Click on Save and AE will create a really nice report 
in the root of your project folder that has a lot of pertinent information. 

If you don’t check the report only option, AE does something really cool. It will move all 
the source files for this project into a folder of your choosing and remap all the files in the 
project to the new location. So if, during the course of making your project, you used 
files from multiple locations, AE will move them all into a single folder for you. Cool. 


