PowerPoint 2007

New Features

The PowerPoint 2007 Interface

The biggest change to PowerPoint in this new version is the look and feel of the program. The interface has
been overhauled to make it more user friendly and easier to find stuff. We are going to begin the workshop
today by exploring some of the features of the new interface. Let’s start by launching the program. Notice that
when you first open PowerPoint a new blank presentation is created. That is one way to get started but we are
going to explore some other pretty cool ways to start a new presentation. But first let’s add some text to the
title of this slide and then let’s explore some the more prominent new features of PowerPoint 2007 interface.

1. The Ribbon

a.

Microsoft has dumped the old, worn out menu system that we have all come to love and
appreciate (or hate and despise) and replaced it with a shiny new system called the Ribbon. It
does take a bit of getting used to, but then all new things usually do. | do think that if you will give
yourself the opportunity to learn how it works and where things are, you will find it much more
user friendly and efficient than the old system.

The Ribbon is organized into tabs and each tab contains a number of groups. The groups contain
the actual tools and commands that you will use when you are working in a presentation. Each
tab contains groups and tools related to the tab. So, for example, you will find the tools to insert a
picture into your presentation on the Insert tab. You will also find all the other insertable items in
the insert tab and you don’t have to go hunting for them in a menu. The Insert tab exposes all the
things you can insert into a slide right there on your screen for you to easily find and use.

If you want to change the look and feel of a presentation you will find those tools in the Design
tab. Hovering over any command in any group on any tab will produce a pop up that gives you
information about what that command is and what it will do. This is like tool tips on steroids.
The Ribbon is also context sensitive so when you are working on a picture a tab will appear that
contains all the tools you will need to work on your picture.
i.  From Inert-lllustrations click on Clip Art and search for a picture of a dog.

ii. Add the picture to your slide

iii. Notice the new tab, Picture Tools Format appears and is the active tab

iv.  Click away from the picture and the Home tab becomes active

v. Click on the picture again and take note of the results.
If you are working on a table, the Table Tools Design (and layout) tabs will appear. The same
thing is true with all the lllustrations tools. And when you insert a movie or a sound, the same
thing will happen, a new, previously hidden tab will appear with groups and commands related
specifically to the item inserted or selected. So, you will always have easy access to the tools that
you need when you need them.



2. Getting Help

a.

In the past we have always had a help menu. You won’t find a help tab or a help group in this
version of PowerPoint. However, the tool tip on many tools has a line in it that says something
about F1. When you see that line (such as in Home-Slides-New Slide), pressing the F1 key will
bring up a fully searchable help interface that | like much better than the old system. You can also
launch the help system from the little blue circle with a question mark in it on the far right side of
the ribbon.

3. Dialogue Launcher

a.

From the Home tab notice that some of the groups have little triangles in the lower right hand
corner. Clicking on this button will launch a dialogue box so this button is known as the dialogue
launcher. What you will notice is that the dialogue it launches is very similar to the old style of
property sheets in previous versions of PowerPoint.

Select the text that you added earlier. Go to Home-Font and click on the dialogue launcher. Take
note of the options here. One thing | want to point out is that the font size option here allows you
to change the font size in tenths of a point.

Not every group has a dialogue launcher but those that do will provide access to more features
that are not available in the ribbon group itself.

4. Keyboard Shortcuts

a.

C.

Keyboard shortcuts are a way to streamline your work and make you more proficient in any
application. The problem with them in the past is that you had to memorize a boat load of cryptic
commands to use them effectively. Office 2007 has a new system for using keyboard shortcuts
that is really pretty nice.

You start by pressing the alt key. When you do that you will notice that some numbers and letters
appear on the toolbar. Those numbers and letters are keyboard shortcuts. So say you wanted to
insert a picture or a SmartArt into your presentation. When you press the alt key you will notice
that an N appears on the insert tab. Press the N key. Now notice that there are letters under the
individual commands. So to insert a picture you would press P. To insert SmartArt you would press
M and so on.

To turn off keyboard shortcuts press alt again

5. Quick Access Toolbar

a.

The Quick Access Toolbar is a totally customizable toolbar that you can use to streamline your
work in PowerPoint. There are a couple of ways to customize it.

Click on the drop down button on the far right side of the QA toolbar and notice that there are
several commands in the drop down list. Any command that has a check mark by it is currently
showing up in the QAT. To add Quick Print, for example (sends a document immediately to your
default printer with no other interaction required by you) simply click on that command.

To remove a command from the QAT simply click on it again, removing the check.

To add a command that is not in the list...

i.  Find the command on the ribbon (I will add Insert-lllustrations-Chart to my QAT.) Right
click on the command that you want to add to the QAT and select “Add to Quick Access
Toolbar.”

ii. Toremove a command from the QA toolbar, right click on it in the QA toolbar and select
Remove From Quick Access Toolbar.

6. Mini-toolbar



a. When you highlight text in this new version a mini-toolbar will appear that allows you to format
text so you don’t have to go hunting for those commands in the ribbon. (They are all on the Home
tab, fyi.)

7. Another new feature that | really like is the zoom slider. It is located in the lower right hand corner of the
screen. Check it out.

8. Finally, since we don’t have a menu system anymore, there is no File menu. It has been replaced with the
Microsoft Office Button located in the upper left hand corner of the screen.

a. Click on it and notice that there are some options that we used to find the File menu such as New,
Open, Save, and Save As.

b. Check out the Save As submenu. You can save in 2007 format, and earlier PowerPoint format, or
you can convert your presentation to a pdf without the necessity of purchasing Acrobat
Professional.

c. Explore the other options in the Office Button, including PowerPoint Options

New Options for Creating a New Presentation

As you know, when you first open PowerPoint a blank presentation is displayed, ready for you to enter text, apply a
design template, and add all the other kinds of things that you add in a PowerPoint. If you want to create a
PowerPoint from scratch, this is the place to start. However, this is not the only place to start.

It is possible to save time and effort by capitalizing on the work which someone else has already done. It is possible
to preview and download pre-made presentations from Office Online and then customize those presentations to
meet your needs and requirements. Also, any presentation that you have created and saved can be used as the
starting point for a new presentation. This is not the same thing as using a design template, as you will see. So you
have two options... create a new presentation based on an existing presentation and create a new presentation
based on a design template. Let's see how these two things work and how they are different.

1. Click on the Microsoft Office Button and then select New.

2. The left pane in the New Presentation dialogue box is divided into two sections. The top section will lead
you to a variety of things that are already stored on your computer.

1. Blank and Recent - this is pretty self explanatory
2. Installed Tempaltes - again, pretty self explanatory

3. Installed Themes - these are the same themes that are available on the design tab in the ribbon
which we explore in a few minutes

4. My Templates - these are templates that you have created and saved or downloaded

5. New From Existing - this is the option that you will use to create a new presentation based on one
that you have previously created and saved.

3. The bottom section of the left pane is the one that we want to focus in on.



First let's talk about everything except Design slides. All the downloadable items in the other
categories are actual presentations that MS and others have created. You download the
presentation and change the content to fit your needs, adding slides and other stuff as needed.
Some of them are full blown presentations and some of them are only a slide or two, but they are
all presentations.

When you choose one of these items not only are downloading a fully customizable presentation,
but when you save the presentation, it will be added to your “My Templates” list making it easy to
reuse this customizable presentation.

. As far as | can tell, there is an exception to this. If you download something from the Design Slides
section of this dialogue box, you are actually downloading what we know as a template. It will
only come with one slide, no content, and will be ready to apply to any presentation you have.

Let's download a presentation and customize it a bit.

Click on the Presentation category in the left pane and then click on the Academic link in the right
pane.

. Select "Presentation for Report on State" and click download.

When the download is complete you will have an 18 slide presentation ready to customize for
your particular needs.

Customize the first slide with your information.

Customize the second slide. Use Creative Commons to search for images. Copy and paste them
into your presentation. (To paste an image you must not have any placeholder selected.)

10. Save the presentation and close PP. As you can see, you can easily leverage the work of others to

create some really nice PowerPoint presentations. One of the things that | hear often when | teach
PowerPoint is "When am | supposed to find time to do all of this cool stuff.” If you download
presentations from MS Online, you can save a lot of time.

11. Now open PowerPoint again. Suppose that you want to use that cool design to create a new

presentation about Florida. How would you go about doing that?

12. Click the New menu in the Office Button. The first thing | want you to notice is the State

presentation is in the recently used section so you could access it there. But what if it is next year
and it is no longer listed here?

13. Click on Installed Templates... not there. Click on Installed Themes... not there. Click on My

Templates and there it is. (I don't know why some have previews and others don't)

14. Select it, click OK, and you are ready to do a new presentation for another state. (Note: The design

of this particular presentation will be listed in the Design tab on the ribbon ONLY when this
presentation is open. It will not be there when you close and reopen PP.)



15. Now let's create a new presentation and this time we are going to download an actual template
so that you can see the difference between the two options on MS Office Online.

16. This time in the New Presentation box select Design Slides in the left pane and notice all the
different categories. Don't limit yourself to academic. Be sure you explore the other options as
well. | really don't care which one you select here. Choose one and select Download.

17. When the download is complete what you see on your screen may be a bit confusing. (It was for
me!) What you may be seeing is the Slide Master view. | don’t want to get into slide masters
today other than just to say that they are the control slides for all the different layouts that are
available. To close the Slide Master view notice that there is a new tab on the ribbon, this time on
the far left side, called Slide Master. Simply find the Close group (far right) and click on the Close
Master view button. (Note: to return to the Slide Master view go to View-Presentation View- and
click on Slide Master.)

18. The first thing that you are going to notice that is different is that there is only one slide. You
haven't downloaded a presentation here, you have downloaded a template. By definition, a
design template is a blank presentation with formatting, a color scheme, and sometimes graphics
already applied to it.

19. Add a title and subtitle.

20. Go to the Home tab and click on New slide. A new slide with the Title and Content layout is
created. This layout is designed to accommodate a title and either text or graphic content such as
a table, chart, diagram, picture, clip art or movie clip.

21. Notice the drop down arrow on the New Slide Button (Design tab). It is on the lower right hand
side of the button. Click that arrow.

22. Click on Two Content. A new slide is created with that layout. Go ahead and create a new slide
using each of the different layuots.

23. Select a slide and click the Delete button in the Slides group of the Design tab on the ribbon.

24. Now select any slide. Just click on the New Slide button, not using the arrow. What layout does
the new slide use? (The same as the previous slide. That is the default behavior.)

25. To use this template again, you would select New - My Templates and find it in your list of
templates that you have downloaded.

So, what it all boils down to is that the difference between using a design template or a presentation from MS
online is content. That pretty much sums it up. Plus, if you download a presentation, you MAY have to save it before
it will appear in your templates list. That is not true with a template.



| The PowerPoint 2007 Ribbon

Now we are going to take a few minutes and look in depth at the Ribbon. Learning how to navigate the ribbon and

becoming familiar with where things are in the ribbon are really the key to successfully transitioning from any

earlier version of PowerPoint to this new and improved version.

I Home

Let’s take a look at each of the groups and see what is there. clipboard for copying and pasting,

1.

The first group is the Clipboard group with familiar commands. If you are a person who is used to
selecting Edit-Copy and Edit-Paste, this is where those commands are now located. Notice the
Dialogue Launcher.

The Slides group contains commands for adding and deleting slides, as well as changing the Layout of
a slide. If you just click on the New Slide command, a new slide will be added with the Title and
Content layout. That is the default. Add a new slide and change the layout to something else. Be sure
that slide with the changed layout is selected in the slides list (on the left of the interface) and now
click the new slide button. Notice that they new slide has the same layout as the previous slide. With
the exception of the title slide, whenever you create a new slide it will take the layout of the previous
slide.

The Font group contains all the command for formatting you font. You would have found these
commands in the Format-Font menu in previous versions. Click on the dialogue launcher and notice
what is there.

The Paragraph group has a couple of cool features. Be sure that you have some text in a text
placeholder and click on the text box to select it. Now select Home-Paragraph-Text Direction and see
what you can do with text. We have been able to do that in the past but not with this kind of ease.
Now check out Convert to SmartArt. Be sure to click on More SmartArt Graphics. We will talk about
SmartArt in depth in a few minutes.

The Drawing group contains the tools that we are used to seeing in the Drawing toolbar. You can
draw shapes (notice the scroller on the left of shapes and be sure to click the bottom button on the
scroller) and arrange items (we will come back to that later).

a. Add a quick shape to your slide just so we can see how the options in this ribbon work.

b. Take a look at the Quick Styles option. This is really cool. When you hover over one of the
Quick Styles you will see a preview of what your shape looks like right on your slide. You will
see that preview feature in many areas of the program. | really like this feature.

c. Take alook at Shape Fill, Shape Outline, and Shape Effect and begin to explore the
possibilities. They are really cool.

Add a new slide before we move on to the Insert ribbon. On the Home tab find Layout and choose
blank.

I Insert

1. The first group on the Insert tab is the Tables group and it couldn’t be easier to insert a table into a slide.

Do that now.

a. When you insert your table (or click on it latter) the Table Tools Design and Layout groups appeatr.

b. Experiment with the commands in the Table Styles Options group

c. Hover over the different table styles in the Table Styles group. Be sure to click on the More button
to see what other table styles are available.



Take a look at the options available in the Shading, Borders, and Effects drop downs. The Effects
are especially cool.

Take a look at the Layout tab. There is nothing new here but there are tools that you use a lot
when you work with tables in PowerPoint.

2. Go back to the Insert ribbon and deselect the table.
3. Inthe lllustrations group, click on Picture and insert a picture from your computer.

a.

The Picture Tools Format tab appears with all the options for formatting a picture. Check out the
options, they are incredible!!

The Adjust group doesn’t have anything new.

Hover over the some of the styles in the Picture Styles group and see what kind of cool things you
can do.

Be sure to click on the More button to see all the different styles. This is really cool.

Now click on the Picture Shapes drop down and select a shape. You could do this before but it
wasn’t nearly that easy.

The Picture Border command is not new but you do most of these things with the styles.

The Picture Effects command is maybe the coolest new feature in the program. Explore the
options here and be sure to check out the Reflections option.

4. Go back to the Insert ribbon and select Clipart.

a.
b.

Search for anything you like. (Click on Yes for the dialogue box.)
When you select a clipart you will have the same options that you have for the picture. (Show
them Set Transparent Color under Recolor.)

5. Create a new blank slide and insert a SmartArt.

a.
b.
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Choose Vertical Bullet List

Add text including additional first and second paragraph bullets. You can type text right into the
SmartArt or you can use box on the left. (Demonstrate both options)

Notice that the SmartArt Tools Design ribbon is open.

Explore the commands in the Create Graphic group.

Explore the Layouts group. Be sure to check the More button options.

Explore the SmartArt styles with the automatic preview. Again, this is pretty cool.

In the Format tab take a look at the Shapes group.

Select one of the shapes in the SmartArt and click on Change Shape

Choose a triangle (or any other shape you like).

Change the other shapes.

Control-Click each of the shapes in your SmartArt and see what you can do Shape Styles Options.
Be sure to explore the Fill, Outline, and Effects options.

6. Create a new slide and return to the Insert menu and insert a chart.

a.

PowerPoint opens Excel and lets you create the data sheet for the chart right in Excel!!

Add student names on the left and test 1, 2, and 3 to the top. Add some test grades and close
Excel.

Three Chart Tool tabs appear.

In the Design tab. You can change chart type, change the data range in the spreadsheet that is
associated with this chart (Select Data), you can open the spreadsheet and edit the data (Edit
Data), change the chart layout and the chart style. Very cool!!!



e. Take alook at the options that are available in the Chart Tools Layout tab and Chart Tools Format
tab. | don’t think there is anything new in these tabs but | wanted you to see where these tools
are located.

7. Insert an arrow shape at the bottom of this slide and the Drawing Tools Format tab appears.

a. Inthe Insert Shapes group click on the Edit Shape command.

b. You can change the shape or you can Convert to Freeform. Convert this shape to a freeform
shape.

c. Now select Edit Points from the Edit Shape command and edit the shape.

. Experiment with editing the points to create a custom shape. This is pretty cool!

8. With the arrow still selected go back to the Insert ribbon and click on Action in the Links group. Notice that
you can hyperlink to a number of different things here.

9. Insert another shape of some kind, | don’t care which kind you insert. Double click on it and change the
style.

10. Click Text Box and type More Info. (It automatically adds your text to your shape.)

11. Deselect the shape and select it again. (this is to actually select the shape, not the textbox inside the
shape)

12. Now go back to Insert and choose Hyperlink. Type a web address. | will use http://chris.esc2.net.

13. To test it go to the slide show and click on the button.

14. Notice that on the insert menu you can easily insert several other common items, including text boxes
movies and sounds. Word Art is a bit different than it used to be. If you are an elementary teacher you may
be disappointed in the changes to this feature.

I Design

Let’s take a look at the Design tab. The tools on this tab address the look and feel of the presentation.

1. Besure you are on the first slide and click on the Design tab
2. Select Page Setup. There are some interesting options here that you should check out.
a. You now have the option in the Slide Orientation drop down to change the orientation of your
show. Not sure why you would want to do that, but you can if you want to.

3. Notice the themes area of this ribbon. Hover over a theme and you will see that you can easily change the
look of your presentation.

4. Change the theme of the presentation.

5. Go back to the first slide in the presentation and click on the colors button in the themes ribbon. Hover
over different color schemes and see the result.

6. Changes that you can make in the Effects options are very subtle.

N

Select a different background style and take a look at the results.
8. Try Hide Background Graphic. Take note that this applies only to the selected slide.

I Animations

1. The first thing | want you to notice here is the Transition to This Slide. Be sure to select the bottom button
on the scroller to see what is available. Also notice that you can adjust the transition speed and that you
can apply these settings to all the slides. You can also control how the slide is advanced, either on mouse
click or automatically after a set number of seconds.

2. Add a bulleted list to one of your slides and let’s take a look at how animation works.

a. Click on the custom animation button and notice that the Custom Animation task pane opens on
the right side of the window.


http://chris.esc2.net/

Click Add Effect — Entrance — More Effects.

Select one and click OK

Select a Start option (discuss each one)

Sometimes there will be a property option, sometimes not
Choose a speed.

Preview using the button on the ribbon.

SQ ™o a0

There is much more that you can do with the Custom Animation task pane. In fact, | have a full
day workshop on just that feature. If we have time a little later we will explore it a bit more.

Everything else in this tab is pretty common stuff that has been around for a long time.

I Slide Show

1. Not a whole lot here that we haven’t already seen.

2. You can customize a slide show, set up a show for different venues (probably won’t ever need that except
to make a show repeat until you stop it, record a narration for a slide or multiple slides, rehearse timing
(show them how this works), and choose to use presenter view (if you can). Show them how it works with
lots of notes in the notes pane.

I Review

1. Here you can check spelling and insert a comment. That is about it.
2. There is a protection option but | am not sure how it works yet. It has to do with Information Management
rights and | haven’t explored that at all.

I View

1. Talk about normal, slide sorter, and notes page view, rules, gridlines, zoom
2. When you click on Slide Master, Handout Master, or Notes Master new groups appear with options for all
those masters. They will appear on the right side of the ribbon.

There is one other really cool new tool that is on the Home tab. Create a new slide (Insert-Slides-New Slide) and add
three or four clip arts on it. Make sure they are all on top of one another.

Now select the graphic that is on the bottom. Hmm.. not real easy, is it. With PowerPoint 2007 it is easy. From the
Home tab in the Editing group (far right) click on Select — Selection Pane. You can select any object on your slide by
simply selecting it in this pane. You can also hide and show them. Very cool.

|SmartArt

Versions of Microsoft Office earlier than the 2007 Microsoft Office system included a Diagram Gallery that
contained six diagrams. That gallery has been replaced by a new feature in 2007 called SmartArt. We know from
research that if you can visually represent information students will learn it better and retain it longer. That’s what
SmartArt is for, visually representing information and ideas. SmartArt is divided into several categories that include
Lists, Processes, Cycles, Hierarchies, Relationships, Matrices, and Pyramids. Plus, you can animate them and add

some really cool 3D effects.



Org chart example

a. Use this layout and let them see how the bullet level relates to the position on the chart. Enter the

pieces of the org chart using the text pane, not the graphics.

e  Executive Director

e Assistant Director

e Department Director

e Consultants

e  Assistant Director

*  Department Director

e Consultants

e  Department Directors

e Consultants

b. The default layout is a little confusing so experiment with the Layouts in the SmartArt Tools
Design tab.
c. Check out the SmartArt Styles and the Change Color command (which will use the color scheme
for this theme)
d. Select the SmartArt Tools Format tab
i. If you select one of the individual boxes in the org chart, you can format it from this tab.
ii. Experiment with changing the shape, style, fill, outline, and effects.
e. Animate with Zoom and experiment with all the settings in SmartArt Animation

2. Cycle...
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Adding Shading, Texture and Other Cool Things to a Background

The ability to do stuff with the background of a slide has really become easier and a few new features have been

added.

1.

2.

3.

Open a new blank presentation.

On the Design tab, in the Background group, click the Background Styles button
In the Background gallery, point to each style to see a live preview of its effects.
Choose the last thumbnail in the second row.

click the Background Styles button again and this time sleect Format Background
Click the Type arow and choose Rectangulr

Click the Direction button and select a different direction.

Drag the Stop Postion slider around to see its effects.

Click the Color button and in the Theme Colors palette, select the green color in the top row. As you can
see, the possibilities here are pretty much limitless, and it is easy to play around and find a combination
that you like.

10. Clicking on Close will apply these settings to this slide only. Apply to All will make this the background for

all the slides in this presentation.

11. Create a new slide.

12. Go back to the Design tab and click on Background Styles

13. Select Solid Fill. Notice the options

14. Select Gradient Fill

15. Explore Preset Colors

16. Explore Types

17. Explore Direction

18. Explore Angle

19. Explore Stop Postion

20. Explore Color under Gradient Stops.

21. Explore the Stops

Using Color Schemes




Another new feature in PowerPoint 2007 is Color Schemes. Actually, color schemes might not be new, but they have
been greatly improved and are quite useful. Every presentation you create has a set of colors associated with it
known as the color scheme. That color scheme consists of 12 complementary colors designed to be used for several
elements on a slide which can most easily be viewed by creating a new color scheme.

1. Create a new presentation
e Use the four text/background colors for dark or light text on a dark or light background
e Use Accent 1 - 6 for the colors of objects other than text
e Use Hyperlink to draw attention to hyperlinks.
e Use Followed Hyperlink to indicate visited hyperlinks.

In the palette dispalyed in the color galleries such as the Font color gallery in the Font group on the Home tab, 10
of the 12 colors appear. The two background colors don't appear here because it doesn't make much sense.

Understanding color schemes can help you create professional looking presentation that use an appropriate
balance of color. To view the schemes that you can apply to a presentation, click the Colors button in the themes
group on the Design tab. When you find the color scheme that you want to use, click it to change the color scheme
or your presentation. It is also possible to create your own color scheme, as we shall see.

1. Create a new presentation
2. Apply a theme (Design-Themes) that includes a background color. | will use Apex.
3. On the design tab, in the Themes group, click the Colors button.

4. In the gallery, point to a few color schemes and watch the live preview. So as you can see, the colors used
on the slide (or in the theme) can be easily update by selecting one of the built in color schemes and you
can have a high degree of confidence that the colors will all work together.

5. Change the color scheme to Verve to get a totally different look and feel for you slides.
6. Now let’s create a new color scheme

a. In Design-Themes click on Colors

b. Click on Create New Theme Colors

c. Asyou can see, there are 12 different colors associated with this theme and we can customize any
or all of them.

1. Use the four text/background colors for dark or light text on a dark or light background
2. Use the 6 Accent colors for the colors of objects other than text
3. Use the Hyperlink color to draw attention to hyperlinks.

4. Use Followed Hyperlink color to indicate visited hyperlinks.



d. Inthe theme colors area, click the Text/Background - Dark 2 button
e. In the theme Colors palette, click in the box in the third row of the third column from the left.
f. Click Save. All the slides now have a different color background.
7. Click on slide 2 and in the Themes group, click the Colors button
8. Notice that your new custom color scheme appear in the Custom area at the top of the Colors gallery.
9. Right click the Opulent color scheme and select Apply to Selected Slides

Color schemes are pretty useful and in PowerPoint 2007, quite easy to use.

|Photo Album

If time permits, do a piece on the Photo Album feature in the Insert-Illustrations group.
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