Word 2007 Level 2

Newsletter Workshop

The Word 2007 Interface
1. The Ribbon
a. Ribbon is context sensitive so when you are working on a picture you will see some picture tools

show up. If you are working on a table, a number of table commands will be available. You will
always have the tools that you need when you need them.

Ribbon broken up into tabs and each tab contains a number of groups. The groups contain the
actual tools and commands that you will use when you are working in a document. Each tab
contains groups and tools related to the tab. So, for example, you will find the tools to insert a
picture into your document on the Insert tab. If you want to change the margins or layout of your
document you will find those tools in the Page Layout tab. Hovering over any command in any
group on any tab will produce a pop up that gives you information about what that command is
and what it will do. This is like tool tips on steroids.

2. Getting Help

a.

In the past we have always had a help menu. You won’t find a help tab or a help group in this
version of Word. However, if you hover over any command, notice that the last line says
something about F1. Pressing the F1 key will bring up a fully searchable help interface that | like
much better than the old system. You can also launch the help system from the little blue circle
with a question mark in it on the far right side of the ribbon.

3. Dialogue Launcher

a.

From the Page Layout tab notice that some of the groups have little triangles in the lower right
hand corner. Clicking on this button will launch a dialogue box so this button is known as the
dialogue launcher. What you will notice is that the dialogue it launches is very similar to the old
style of property sheets in previous versions of Word.

4. Keyboard Shortcuts

a.

C.

Keyboard shortcuts are a way to streamline your work and make you more proficient in any
application. The problem with them in the past is that you had to memorize a boat load of cryptic
commands to use them effectively. Office 2007 has a new system for using keyboard shortcuts
that is really pretty nice.

You start by pressing the alt key. When you do that you will notice that some numbers and letters
appear on the toolbar. Those numbers and letters are keyboard shortcuts. So say you wanted to
insert a picture or a SmartArt into your document. When you press the alt key you will notice that
an N appears on the insert tab. Press the N key. Now notice that there are letters under the
individual commands. So to insert a picture you would press P. To insert SmartArt you would press
M and so on.

To turn off keyboard shortcuts press alt again

5. Quick Access Toolbar



a. The Quick Access Toolbar is a totally customizable toolbar that you can use to streamline your
work in Word (or any other Office 2007 program). There are a couple of ways to customize it.

b. Click on the drop down button on the far right side of the QA toolbar and notice that there are
several commands in the drop down list. Any command that has a check mark by it is currently
showing up in the QAT. To add Quick Print, for example (sends a document immediately to your
default printer with no other interaction required by you) simply click on that command.

c. Toremove a command from the QAT simply click on it again, removing the check.

To add a command that is not in the list...
i. Find the command on the ribbon (I will add Zoom to Page Width to my QAT. It is on the
View tab)
ii. Right click on the command that you want to add to the QAT and select “Add to Quick
Access Toolbar.”

6. Mini-toolbar

a. When you highlight text in this new version a mini-toolbar will appear that allows you to format
text so you don’t have to go hunting for those commands in the ribbon. (They are all on the Home
tab, fyi.)

Set Up Newsletter
1. Type title and insert documents
2. Use Styles (Home Tab on the Ribbon — Styles Group) to adjust titles. Show them various options
3. Show them Style Sets (Home Tab — Styles Group — Change Styles) | am going to use Formal
4. Set up columns (Page Layout tab — Page setup group)
5. Place mouse at beginning of first title and hit enter key. Change that empty space from heading 1 to
Normal style.
6. Insert a column break BEFORE the first title. (Page layout — Page Setup — Breaks)
7. Show them how to insert a text box with a style already applied to it.

a. Inthe employee of the month article find the quote that reads ““People don’t read enough
anymore,” says Smythe. “So | feel | have a mission, to direct customers to interesting, exciting,
and readable books.” Highlight it and copy it

b. Click in the article somewhere and select Insert — Text — Text Box and choose the Austere quote
style. Paste the text into the box

c. Position it between the two columns and resize it as necessary.

With the box still selected notice that the ribbon has some different tabs on it. Click on the format
tab (if it is not already showing).

e. Choose a different style for your quote box.

8. Select View —Zoom-One Page

9. Select Insert — Shapes — Rectangle

10. Draw a rectangle that fills up the left hand column

11. Change the style using Drawing Tools Format — Shape Styles

12. Select Insert — Picture and choose leaves 2

13. Change the wrapping to In Front of Text and reposition and resize the graphic

14. Select the Drop Shadow center style from Picture tools format — Picture Styles. (this tab will only be visible

if you have selected a picture.



15.
16.

17.

18.

19.

20.

21.

Now let’s change that shadow. In Picture Tools Format — Picture Styles choose Picture Effects
Try out some of these options. In the presets, preset #5 is really nice. | really like Shadow — Perspective,
first row in the middle. This is really cool. Glow, the bottom row is really nice and you can select a different
glow color.
Now insert another graphic, the logo. Place it at the top of the first column. Change wrapping to In Front
of Text.
Change the color scheme used in the graphic (Picture Tools Format — Adjust — Recolor). Experiment with
the various options. Then select No Recolor and let’s do something really cool.
Demonstrate “Set Transparent Color” (Picture Tools Format — Adjust — Recolor Picture — Set Transparent
Color). Choose either the white or black color to be transparent. | like the look of making the black
transparent.
Let’s add a title page to our newsletter

a. From Insert — Pages select Cover Page
Choose the Puzzle Cover page
Type the title of the newsletter — Pegasus Press
Put in a date (November 23, 2008)
Add a year in the year box at the top
Get rid of the abstract box. You could type something in here if you wanted to.
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Click in the dark grey box on the right and go to Tex Box Tools Format — Textbox Styles and choose

a style that matches the color scheme we have used in the rest of the newsletter.

h. Choose a different color (but from the same set of colors) for the box on the left

i.  Control click the little boxes on the left that match in color and change the color. There are two
sets, one with three and one with four. Change them both.

j. This next step is a little weird.

i. Click in front of the title for the first article on the next page (new book division)

ii. From Picture Tools Format — Arrange — Text Wrapping choose “In Front of Text”

iii. Now move it up to one of the small squares on the cover page.

iv. (If you don’t do it like this the logo graphic gets hidden behind the graphics on the cover
page and it is difficult to make this work

v. With the picture selected go to Picture Tools Format — Adjust — Recolor and choose a
color either matches or contrasts with the rest of the colors that you are using.

k.

. Click at the top of the document and select Insert-Text-Text box

m. On the bottom row choose Titles Sidebar

n. In Text Box Tools — Format — Textbox Styles choose a style. | am going to use Center Gradient

Accent 6.
o. Type Pegasus Press
p. From Home — Styles choose the title style.
g. Reposition the logo if you need to
Add a table of contents. You won’t believe how easy this is.
a. Click somewhere near the bottom of the third column
b. From the References tab click on Table of Contents
c¢. |lam going to choose the first style.



d. Notice that the page number and text for the first item is messed up. Select all the text in the
table of contents

e. Right click on the selection and choose Font

f. Onthe character spacing tab choose Condensed in the Spacing drop down list.
22. Put the pictures in the document

23. Add a page color if you like ( Page Layout-Page Background — Page Color)

| Other Cool New Features

I Quick Parts

As a teacher you know that there is a constant barrage of demands requiring your time and attention. Anything
you can do to automate or streamline repetitive tasks will save you time and effort, which ultimately benefits both

you and your students. Microsoft Office Word 2007 helps you recycle content in documents by creating and using

building blocks

Building blocks are items within a document that you save using the Quick Parts tool to be reused in other
documents. For example, you might save your School’s contact information or mission statement, a design for a

report opening, a special list style that you use in your documents regularly, or a staff roster you include on finished

publications. It can anything that you use on a regular basis.

Creating a Quick Part

Type your school’s contact information in a new document. Apply the No Space style (Home — Styles)
Select the information.
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Click the Insert tab and in the Text command set, click the down arrow next to Quick Parts. The menu
shown in Figure 1 appears.
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5. Figure 1 The Quick Parts menu.

6. Tip The content you select can include text, images, and special formats. Whatever you save as a
building block will be placed in the new document as is, so lines, logos, hyperlinks, and more can be saved
for reuse.

7. Click Save Selection To Quick Part Gallery. The Create New Building Block dialog box appears, as shown in
Figure 2.
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8. Figure 2 The Create New Building Block dialog box.

9. Type a name for the Quick Part and click OK. This saves the new item in the Quick Parts gallery so that you
can insert it in a document by selecting it from the Quick Parts menu. Now that you know how to create a
Quick Part, using it is simple.

10. Adding Quick Parts to a document

11. Open the document in which you want to add the Quick Part. Click to anchor the cursor at the point in the
document where you want to add the item.

12. Click the arrow next to Quick Parts. In addition to the options previously available, now you see a list of
building blocks you have added to the list. (See Figure 3.)
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13. Figure 3 Available Quick Parts

14. Click the part you want to insert at the cursor position.

15. Tip If you want to see the whole collection of available building blocks, including the ones you added,
click Building Blocks Organizer in the Quick Parts menu. A large variety of building blocks are provided for



everything from cover pages to equations to page numbering. In the Building Blocks Organizer, you can
preview, edit, or delete building blocks and, if you choose, insert them in your current document.

I SmartArt

I am going to show you this feature in word. Be aware that most of the things we do in Word with SmartArt can be
also be done in PowerPoint, the one exception being saving a SmartArt as a building block in the Quick Part Gallery.
There may be more application for SmartArt use in PowerPoint than in Word where you classroom is concerned.

Just know that you can do the same thing in Word that you can in PowerPoint.

Most content that is created by using 2007 Microsoft Office system programs is textual, even though the use of
illustrations improves understanding and memory and encourages action. Creating designer-quality illustrations
can be challenging. In earlier versions of Microsoft Office, you could spend a lot of time getting shapes to be the
same size and to be aligned properly, getting your text to look right, and manually formatting the shapes to match
the document's overall style, instead of focusing on your content. With the Office 2007 feature called SmartArt
graphics, and other new features such as themes, you can create designer-quality illustrations with only a few clicks

of your mouse.

SmartArt can be very useful in your classroom to help students visualize and internalize important elements in your
curriculum. Before we take a look at what is available in SmartArt let me just give you a quick and dirty on how you
could use this feature in your teaching.

To Show... Use... \

Non-sequential information | List
Steps in a process or timeline | Process

A continual process Cycle
A decision tree Hierarchy
An organization chart Hierarchy

An illustration of connections | Relationships
How parts related to a whole | Matrix
Proportional relationships Pyramid

I have created several examples that | want you to take a look at. (Show them.) Many of these are examples of
graphic organizers. Research clearly demonstrates that the use of Graphic Organizers in learning increases student

performance, by quite a bit as | recall.

One thing that | want to point out to you is that you can save one of these (or many of these) into the Quick Parts
gallery. So if, for example, you like to use KWL charts, you can create a blank one with the headings for the chart

and save it into the Quick Parts Gallery and easily insert it into any Word document.



I Headers and Footers

For this section just demonstrate the built in features of adding headers and footers.
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Create a new document

Type some text at the top of the first page. (use =rand())

From Insert — Header and Footer choose Header

Select from a variety of styles for the header. Remember the name of the style you choose.

Customize the header with a date and a title.

If you choose a header that includes a graphic you will be able to format the graphic from Drawing Tools
Format using the Shape Styles group, the Shadow Effects group, and the 3D Effects group.

Choose a footer for you document. Be sure to use the same style that you used in the header.
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